Daha çox

QGIS 2.10 istifadə edərək PostGIS DB-ni düzəltmək mümkün deyil, 2.8-də işləyir


PostGIS DB-də QGIS ilə düzəltməli olduğum məlumatlar var. QGIS 2.10 ilə bir layihə faylı yaratdım. PostGIS verilənlər bazasını bağlaya və aça bildim, ancaq QGIS 2.10 ilə DB-ni düzəltməyə çalışdığımda problemlərlə qarşılaşdım. Düzəliş alətləri boz rəngdədir və yalnız daha çox poliqon əlavə edə bilərəm. Yeni poliqonlar əlavə etdikdən sonra onları silə bilmirəm. Bu DB-ni QGIS 2.8-də eyni layihə faylı ilə açmağa çalışdım və bir cazibədarlıq kimi işlədiyini öyrəndim. QGIS 2.8 ilə məlumatları (çoxbucaqlıları dəyişdirmək və atributları dəyişdirmək kimi) redaktə edə bildim, lakin 2.10 ilə yox. 2.10-u OSGeo4W (64-bit) və 2.8-i bağımsız paketdən quraşdırdım və bu sirki Windows 7 64-bitdə işləyirəm.

Problem nə ola bilər? PostGIS ilə əlaqəlidir və ya QGIS 2.10 parametrlərində səhv bir şey var?


Lütfən, çatışmadığı təqdirdə qatınızda bir əsas açar təyin edin. QGIS 2.10, əsas açarı olmadan təbəqələri düzəltməyə imkan vermir - bu barədə UX / UI-nin uğursuz olduğunu gördüyüm bir söz demir.